+ Reply to Thread
Results 1 to 2 of 2

Thread: Error updating CentOS

  1. #1
    Junior Member
    Join Date
    Jun 2012
    Posts
    9

    Error updating CentOS

    I was trying to update the CentOS to the latest version , but i had the problem :
    Code:
     Error: Missing Dependency: php-common = 5.2.4-el5.centos is needed by package php-mhash
     Error: Missing Dependency: libnss3.so(NSS_3.12) is needed by package libcurl
     Error: Missing Dependency: libnssutil3.so is needed by package libcurl

  2. #2
    Junior Member
    Join Date
    Jun 2012
    Posts
    41
    Try Executing as root :
    Code:
    sudo yum install php-common libnss3.so libnssutil3.so
    sudo yum update

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts