+ Reply to Thread
Results 1 to 4 of 4

Thread: Cisco 871 Wireless Router ping failure

  1. #1
    Junior Member
    Join Date
    Dec 2011
    Posts
    2

    Cisco 871 Wireless Router ping failure

    Hi,

    I have cisco 871W router at home. It's IOS version 12.4. The issue is when I try to ping my server or other PCs over the wireless network I sometimes get destination host unreachable. I try
    this over wired network and all work fine. I tried also using other routers like netgear or Linksys and those work great over the wireless. Anyone can give me any help on this?

    My wireless settings:

    interface Virtual-Template1 type tunnel
    ip unnumbered BVI1
    tunnel mode ipsec ipv4
    tunnel protection ipsec profile vpn-ipsec-profile1
    !
    interface Dot11Radio0
    no ip address
    !
    broadcast-key vlan 1 change 30
    !
    !
    encryption vlan 1 mode ciphers tkip
    !
    ssid mywireless

    vlan 1
    authentication open
    authentication key-management wpa
    guest-mode
    wpa-psk ascii 0 mypassword
    !
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root
    !
    interface Dot11Radio0.1

    description Wireless LAN
    encapsulation dot1Q 1 native
    no cdp enable
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding

  2. #2
    This may be due to your DTIM(Delivery Traffic Indication Message) period. The DTIM indicates the client stations that have data buffered on the access point awaiting pickup. The DTIM period indicates how often clients serviced by the access point should check for buffered data awaiting pickup on the access point. You specify the DTIM period in number of beacons. From your wireless configuration of 871W router you don't have this DTIM period set. This means you are using default beacon period of 2. If you set this value to 1 the clients check for buffered data on the access point at every beacon. Since the default value is set to 2 the wireless clients check the access point every 2nd beacon. Try to set the beacon to 1 and see if that helps. In most cases the "beacon dtim-period" is set to 1 for few wireless clients. However if you have many clients you may increase this number to lower the chance of wireless bandwidth being consumed by the increased number of beacons.

    Config with beacon set to 1:

    ssid mywireless

    vlan 1
    authentication open
    authentication key-management wpa
    guest-mode
    wpa-psk ascii 0 mypassword
    !
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    beacon dtim-period 1
    station-role root
    !
    interface Dot11Radio0.1

  3. #3
    Junior Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks a lot! Your explanation was very good. I set the beacon period to 1 on my cisco 871W router and so far it works well with no ping failures.

  4. #4
    Your welcome! I'm glad I was able to help.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts